查看: 3091|回复: 5
[反馈]

想买个当贝H1现在有个疑虑希望有人能帮我分析一下

[复制链接]
发表于 2020-6-17 11:52 | 显示全部楼层 |阅读模式
就是安卓版本的问题,查了资料H1好像是安卓4.4的系统,目前来看已经是非常老的版本了,以后会升级底层系统吗?
这对以后使用上一些软件的兼容有没有什么影响?

上一篇:当贝B1是不是不支持SMB,SFTP
下一篇:当贝H1下单啦
发表于 2020-6-17 12:45 | 显示全部楼层
后续应该不会升级底层系统,如果觉着底层系统版本低可以选择当贝B1,当贝B1安卓7.1.2的底层系统,还是不错的,最近618有好价:https://shop.dangbei.com/b1.html

点评

B1 2G版本跟3G版本除了运存闪存不一样之外,其他的配置都一样的么?  详情 回复 发表于 2020-6-17 16:26
回复 支持 反对

使用道具 举报

发表于 2020-6-17 14:51 | 显示全部楼层
当贝H1 还是不错的,有人说安卓4系统对不少软件,特别是破解版软件不兼容,我用了很好的,软件不在安装多,而在于精。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-6-17 16:26 | 显示全部楼层
awhs123 发表于 2020-6-17 12:45
后续应该不会升级底层系统,如果觉着底层系统版本低可以选择当贝B1,当贝B1安卓7.1.2的底层系统,还是不错 ...

B1 2G版本跟3G版本除了运存闪存不一样之外,其他的配置都一样的么?
回复 支持 反对

使用道具 举报

发表于 2020-6-17 17:55 | 显示全部楼层
H1性价比最高,今天入手了。底层版本够用的,又不是手机。再说了以后也许会有固件可用的。
回复 支持 反对

使用道具 举报

发表于 2020-7-23 03:16 来自ZNDS手机版 | 显示全部楼层
我也想知道会不会升级 我买来后才发现竟然用安装4。很多app真的装不了,本身自带的播放视频不好用安装kodi却安装不了。真的是气死个人。在没升级安卓系统版本前建议你不要入手。我准备给家人用来在线看剧了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐 上一条 /6 下一条

Archiver|新帖|标签|软件|Sitemap|ZNDS智能电视网 ( 浙ICP备14000780号 )

网络信息服务信用承诺书 | 增值电信业务经营许可证:浙B2-20150411 丨 浙公网安备 33010802006145号

浙网文(2016)6491-366号 | GMT+8, 2020-9-24 21:29 , Processed in 0.038909 second(s), 11 queries , MemCache On.

Powered by Discuz!

监督举报:report#znds.com (请将#替换为@)

© 2007-2020 ZNDS.Com

快速回复 返回顶部 返回列表